<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Senate Confirms Ex-Georgia Gov. Sonny Perdue As Agriculture Secretary " />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201704/525512250.jpg" rel="image_src" />
<meta name="datePublished" content="2017-04-25" />
<meta property="og:type" content="article" />
<meta name="description" content="Several Democrats joined Republicans in the Senate to confirm former Georgia Gov. Sonny Perdue as the next secretary of agriculture. The vote was 87 to 11." />
<meta property="og:url" content="http://wglt.org/post/senate-confirms-ex-georgia-gov-sonny-perdue-agriculture-secretary" />
<meta content="Senate Confirms Ex-Georgia Gov. Sonny Perdue As Agriculture Secretary " about="/post/senate-confirms-ex-georgia-gov-sonny-perdue-agriculture-secretary" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wglt/files/201508/favicon__2__1.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201704/525512250.jpg" />
<meta property="og:description" content="Several Democrats joined Republicans in the Senate to confirm former Georgia Gov. Sonny Perdue as the next secretary of agriculture. The vote was 87 to 11." />
<meta name="story_id" content="525509988" />
<meta name="wordCount" content="480" />
<link rel="shortlink" href="/node/27819" />
<link rel="canonical" href="/post/senate-confirms-ex-georgia-gov-sonny-perdue-agriculture-secretary" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<meta name="org_id" content="1" />
<meta name="author" content="Doreen McCallister" />
<meta name="nid" content="27819" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
    <title>Senate Confirms Ex-Georgia Gov. Sonny Perdue As Agriculture Secretary  | WGLT</title>
    <link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}.branding .give{background:#E2383E;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_FOFefL8rgDOeLq2Y3L-025fRZth5iQttRwcRf7ANDPU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab0a.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-27819 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WGLT Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/201701/GLT-logo_MAIN-LOGO_NO-Web.jpg" alt="WGLT logo" title="WGLT Home" /></a>         <div class="tagline">
          NPR from Illinois State University        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wglt/become-glt-sustainer" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">GLT Schedule</a>
</li>
<li class="left">
<a href="/audio-streams">Audio Streams and Playlists</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/rss">Podcasts and RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/glts-sound-ideas">Sound Ideas</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/glts-sound-ideas">Recent Stories</a>
</li>
<li class="left">
<a href="/topic/glts-sound-ideas-full-episodes">Full Episodes</a>
</li>
<li class="left">
<a href="/term/animal-house">Animal House</a>
</li>
<li class="left">
<a href="/term/glts-datebook">GLT&#039;s Datebook</a>
</li>
<li class="left">
<a href="/term/glts-grow">GLT&#039;s Grow</a>
</li>
<li class="left">
<a href="/term/mchistory">McHistory</a>
</li>
<li class="left">
<a href="/term/sound-money">Sound Money</a>
</li>
<li class="left">
<a href="/term/turntable">Turntable</a>
</li>
<li class="left">
<a href="/term/unknown-illinois">Unknown Illinois</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">GLT News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/term/arts-and-culture">Arts and Culture</a>
</li>
<li class="left">
<a href="/term/business-and-economy">Business and Economy</a>
</li>
<li class="left">
<a href="/term/education-and-family">Education and Family</a>
</li>
<li class="left">
<a href="/term/environment-1">Environment and Sustainability</a>
</li>
<li class="left">
<a href="/term/health-and-medicine-0">Health and Medicine</a>
</li>
<li class="left">
<a href="/term/illinois">Illinois</a>
</li>
<li class="left">
<a href="/term/politics-0">Politics and Government</a>
</li>
<li class="left">
<a href="/term/science-and-technology">Science and Technology</a>
</li>
<li class="left">
<a href="/topic/glt-news-series">GLT Series</a>
</li>
<li class="left">
<a href="/newsroom-awards">GLT News Awards</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/category/16">Music </a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/music-features">Music Features</a>
</li>
<li class="left">
<a href="/programs/glt-blues">GLT Blues</a>
</li>
<li class="left">
<a href="/programs/talkin-blues">Talkin&#039; Blues</a>
</li>
<li class="left">
<a href="/programs/glt-jazz">GLT Jazz</a>
</li>
<li class="left">
<a href="/programs/glt-jazz-next">Jazz Next</a>
</li>
<li class="left">
<a href="/programs/radio-munson">Radio Munson</a>
</li>
<li class="left">
<a href="/programs/acousticity">Acousticity</a>
</li>
<li class="left">
<a href="/programs/center-stage">Center Stage</a>
</li>
<li class="left">
<a href="/programs/american-routes">American Routes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contribute">Support GLT</a>
<ul  class="dropdown">
<li class="left">
<a href="/contribute">Ways to Contribute</a>
</li>
<li class="left">
<a href="/updates-federal-funding-glt">Federal Funding Updates</a>
</li>
<li class="left">
<a href="/shop-glt">Shop GLT</a>
</li>
<li class="left">
<a href="/term/glt-day-sponsors">GLT Day Sponsors</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/plan-your-legacy">Plan Your Legacy</a>
</li>
<li class="left">
<a href="/glt-future-fund">GLT Future Fund</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/events">GLT Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/glt-community-calendar-upgrade">GLT Community Calendar Upgrade</a>
</li>
<li class="left">
<a href="/topic/good-go">Good To Go</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-glt">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-glt">Contact GLT</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listener-services">Listener Services</a>
</li>
<li class="left">
<a href="/glt-history">GLT History</a>
</li>
<li class="left">
<a href="/mission-and-ethics">Mission/Ethics</a>
</li>
<li class="left">
<a href="/glt-friends-council">GLT Friends Council</a>
</li>
<li class="left">
<a href="http:/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/jobsinternships">Jobs/Internships</a>
</li>
<li class="left">
<a href="/auditsannual-reports">Audits/Annual Reports</a>
</li>
<li class="left">
<a href="/wglt-public-files">Public Files</a>
</li>
<li class="left">
<a href="/equal-employment-opportunity-reports-0">EEO</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">GLT Schedule</a>
</li>
<li class="left">
<a href="/audio-streams">Audio Streams and Playlists</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/rss">Podcasts and RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/glts-sound-ideas">Sound Ideas</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/glts-sound-ideas">Recent Stories</a>
</li>
<li class="left">
<a href="/topic/glts-sound-ideas-full-episodes">Full Episodes</a>
</li>
<li class="left">
<a href="/term/animal-house">Animal House</a>
</li>
<li class="left">
<a href="/term/glts-datebook">GLT&#039;s Datebook</a>
</li>
<li class="left">
<a href="/term/glts-grow">GLT&#039;s Grow</a>
</li>
<li class="left">
<a href="/term/mchistory">McHistory</a>
</li>
<li class="left">
<a href="/term/sound-money">Sound Money</a>
</li>
<li class="left">
<a href="/term/turntable">Turntable</a>
</li>
<li class="left">
<a href="/term/unknown-illinois">Unknown Illinois</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">GLT News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/term/arts-and-culture">Arts and Culture</a>
</li>
<li class="left">
<a href="/term/business-and-economy">Business and Economy</a>
</li>
<li class="left">
<a href="/term/education-and-family">Education and Family</a>
</li>
<li class="left">
<a href="/term/environment-1">Environment and Sustainability</a>
</li>
<li class="left">
<a href="/term/health-and-medicine-0">Health and Medicine</a>
</li>
<li class="left">
<a href="/term/illinois">Illinois</a>
</li>
<li class="left">
<a href="/term/politics-0">Politics and Government</a>
</li>
<li class="left">
<a href="/term/science-and-technology">Science and Technology</a>
</li>
<li class="left">
<a href="/topic/glt-news-series">GLT Series</a>
</li>
<li class="left">
<a href="/newsroom-awards">GLT News Awards</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/category/16">Music </a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/music-features">Music Features</a>
</li>
<li class="left">
<a href="/programs/glt-blues">GLT Blues</a>
</li>
<li class="left">
<a href="/programs/talkin-blues">Talkin&#039; Blues</a>
</li>
<li class="left">
<a href="/programs/glt-jazz">GLT Jazz</a>
</li>
<li class="left">
<a href="/programs/glt-jazz-next">Jazz Next</a>
</li>
<li class="left">
<a href="/programs/radio-munson">Radio Munson</a>
</li>
<li class="left">
<a href="/programs/acousticity">Acousticity</a>
</li>
<li class="left">
<a href="/programs/center-stage">Center Stage</a>
</li>
<li class="left">
<a href="/programs/american-routes">American Routes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contribute">Support GLT</a>
<ul  class="dropdown">
<li class="left">
<a href="/contribute">Ways to Contribute</a>
</li>
<li class="left">
<a href="/updates-federal-funding-glt">Federal Funding Updates</a>
</li>
<li class="left">
<a href="/shop-glt">Shop GLT</a>
</li>
<li class="left">
<a href="/term/glt-day-sponsors">GLT Day Sponsors</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/plan-your-legacy">Plan Your Legacy</a>
</li>
<li class="left">
<a href="/glt-future-fund">GLT Future Fund</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/events">GLT Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/glt-community-calendar-upgrade">GLT Community Calendar Upgrade</a>
</li>
<li class="left">
<a href="/topic/good-go">Good To Go</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-glt">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-glt">Contact GLT</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listener-services">Listener Services</a>
</li>
<li class="left">
<a href="/glt-history">GLT History</a>
</li>
<li class="left">
<a href="/mission-and-ethics">Mission/Ethics</a>
</li>
<li class="left">
<a href="/glt-friends-council">GLT Friends Council</a>
</li>
<li class="left">
<a href="http:/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/jobsinternships">Jobs/Internships</a>
</li>
<li class="left">
<a href="/auditsannual-reports">Audits/Annual Reports</a>
</li>
<li class="left">
<a href="/wglt-public-files">Public Files</a>
</li>
<li class="left">
<a href="/equal-employment-opportunity-reports-0">EEO</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-27819" class="node node-post node-promoted full row" about="/post/senate-confirms-ex-georgia-gov-sonny-perdue-agriculture-secretary" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Senate Confirms Ex-Georgia Gov. Sonny Perdue As Agriculture Secretary     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-04-25T03:16:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Doreen McCallister</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">5 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Flffn52e&amp;text=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Flffn52e&amp;t=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Flffn52e" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Flffn52e" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Former Georgia Gov. Sonny Perdue is sworn-in before a Senate panel on Capitol Hill last month, prior to testifying at his confirmation hearing to be secretary of agriculture." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201704/525512250.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201704/525512250.jpg"   alt="Former Georgia Gov. Sonny Perdue is sworn-in before a Senate panel on Capitol Hill last month, prior to testifying at his confirmation hearing to be secretary of agriculture.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Former Georgia Gov. Sonny Perdue is sworn-in before a Senate panel on Capitol Hill last month, prior to testifying at his confirmation hearing to be secretary of agriculture.</div>
    <div class="attribution">
  <span class="credit">Pablo Martinez Monsivais</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Several Democrats joined Republicans in the Senate to confirm former Georgia Gov. Sonny Perdue as the next secretary of agriculture. </p><p>The vote was 87 to 11. Perdue's cousin, Sen. David Perdue, R-Ga., voted "present" and presided over the vote. </p><p>Sonny Perdue grew up on a farm in central Georgia and has owned several agriculture companies. He is not associated with the food company Perdue or the poultry producer Perdue Farms. </p><p>NPR's Geoff Bennett reports for our Newscast unit:<br /></p><blockquote> <p>"As agriculture secretary, the 70-year-old Perdue will oversee the country's food and farm programs, while managing a department with more than 100,000 employees. </p><p>"His most immediate priority will be working with Congress to formulate a new farm bill. The giant, five-year measure covers a range of policies from crop insurance for farmers to nutrition programs for low-income Americans. </p><p>"Perdue has the support of agriculture groups and lawmakers from farm states who say he can represent the interests of farmers in a Trump administration dominated by wealthy business executives."<br /></p></blockquote> <p>Current farm policy expires next year. </p><p>The Associated Press reports:<br /></p><blockquote> <p>"Perdue will take office as farm prices have been down for several years in a row and some parts of the industry, including cotton and dairy farmers, say they need the department and Congress to rewrite agricultural policy to help revive their business. </p><p>"Kansas Sen. Pat Roberts, the chairman of the Senate Agriculture Committee, said Perdue will help facilitate recovery in small American towns. </p><p>" 'I know he will put the needs of farmers, ranchers and others in rural America first,' Roberts said."<br /></p></blockquote> <p>After months without an agriculture secretary, Perdue will be sworn in early Tuesday. </p><p><a href="https://www.usatoday.com/story/news/politics/2017/04/24/sonny-perdue-confirmed-senate-next-agriculture-secretary/100851620/">USA Today</a> reports:<br /></p><blockquote> <p>"The much-delayed appointment — the last announced Trump cabinet post, announced just a day before the Jan. 20 inauguration — has prompted some to express concern that President Donald Trump has made a low priority of the rural and farm interests credited with his victory in November. </p><p>"In part to address that concern, the president is expected to sign an executive order on Tuesday promoting agriculture and 'rural prosperity,' and will hold a round table discussion with some farmers at the White House. </p><p>"The names and hometowns of the farmer participants were not released Monday by the White House."<br /></p></blockquote> <p>With Perdue's confirmation, the last two Trump Cabinet-level nominees awaiting Senate confirmation are Alexander Acosta for labor secretary and Robert Lighthizer for U.S. trade representative.<br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Senate+Confirms+Ex-Georgia+Gov.+Sonny+Perdue+As+Agriculture+Secretary+&amp;utme=8(APIKey)9(MDIzMTE5MzA1MDE0NTc1NzEyNzA3NjM0Nw000)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Flffn52e&amp;text=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Flffn52e&amp;t=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Flffn52e" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Senate%20Confirms%20Ex-Georgia%20Gov.%20Sonny%20Perdue%20As%20Agriculture%20Secretary%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Flffn52e" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.illinoisstate.edu/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/isu_seal_wht__2_.png" alt="Illinois State University" title="Illinois State University" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.cpb.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/cpb-logo.png" alt="Corporation for Public Broadcasting" title="Corporation for Public Broadcasting" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WGLT</span></li>
<li><a href="http://wglt.org/contact-glt" target="_blank">Contact GLT</a></li>
<li><a href="https://donate.nprstations.org/wglt/" target="_blank">Contribute</a></li>
<li class="last"><a href="http://wglt.org/privacy-statement" target="_blank">Privacy Statement</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":291,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
