<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:title" content="Remembering The Great Poet Gwendolyn Brooks At 100" />
<link href="http://mediad.publicbroadcasting.net/p/shared/pmp/201705/b6570165-2d27-4e82-bb5a-b95aee3ea7d3.jpg" rel="image_src" />
<meta name="datePublished" content="2017-05-29" />
<meta property="og:type" content="article" />
<meta name="description" content="In 1950, Gwendolyn Brooks became the first African-American to be awarded a Pulitzer Prize. Hers was a Pulitzer in poetry, specifically for a volume titled" />
<meta property="og:url" content="http://wglt.org/post/remembering-great-poet-gwendolyn-brooks-100" />
<meta content="Remembering The Great Poet Gwendolyn Brooks At 100" about="/post/remembering-great-poet-gwendolyn-brooks-100" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wglt/files/201508/favicon__2__1.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://wglt.org/sites/shared/pmp/styles/medium/pmpshared/201705/b6570165-2d27-4e82-bb5a-b95aee3ea7d3.jpg" />
<meta property="og:description" content="In 1950, Gwendolyn Brooks became the first African-American to be awarded a Pulitzer Prize. Hers was a Pulitzer in poetry, specifically for a volume titled" />
<meta name="pmp_guid" content="cac43ae4-c652-459a-8971-e609268c8b53" />
<meta name="wordCount" content="1472" />
<link rel="shortlink" href="/node/29451" />
<link rel="canonical" href="/post/remembering-great-poet-gwendolyn-brooks-100" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<meta name="org_id" content="0" />
<meta name="author" content="Karen Grigsby Bates" />
<meta name="nid" content="29451" />
<meta name="category" content="News" />
<meta name="keywords" content="" />
    <title>Remembering The Great Poet Gwendolyn Brooks At 100 | WGLT</title>
    <link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}.branding .give{background:#E2383E;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_nkSUZ02s_aG347r7rbDTEbwk8rVKFMn8hgmSyQK5N1k.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_FOFefL8rgDOeLq2Y3L-025fRZth5iQttRwcRf7ANDPU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab0a.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-29451 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WGLT Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/201701/GLT-logo_MAIN-LOGO_NO-Web.jpg" alt="WGLT logo" title="WGLT Home" /></a>         <div class="tagline">
          NPR from Illinois State University        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wglt/become-glt-sustainer" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">GLT Schedule</a>
</li>
<li class="left">
<a href="/audio-streams">Audio Streams and Playlists</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/rss">Podcasts and RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/glts-sound-ideas">Sound Ideas</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/glts-sound-ideas">Recent Stories</a>
</li>
<li class="left">
<a href="/topic/glts-sound-ideas-full-episodes">Full Episodes</a>
</li>
<li class="left">
<a href="/term/animal-house">Animal House</a>
</li>
<li class="left">
<a href="/term/glts-datebook">GLT&#039;s Datebook</a>
</li>
<li class="left">
<a href="/term/glts-grow">GLT&#039;s Grow</a>
</li>
<li class="left">
<a href="/term/mchistory">McHistory</a>
</li>
<li class="left">
<a href="/term/sound-money">Sound Money</a>
</li>
<li class="left">
<a href="/term/turntable">Turntable</a>
</li>
<li class="left">
<a href="/term/unknown-illinois">Unknown Illinois</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">GLT News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/term/arts-and-culture">Arts and Culture</a>
</li>
<li class="left">
<a href="/term/business-and-economy">Business and Economy</a>
</li>
<li class="left">
<a href="/term/education-and-family">Education and Family</a>
</li>
<li class="left">
<a href="/term/environment-1">Environment and Sustainability</a>
</li>
<li class="left">
<a href="/term/health-and-medicine-0">Health and Medicine</a>
</li>
<li class="left">
<a href="/term/illinois">Illinois</a>
</li>
<li class="left">
<a href="/term/politics-0">Politics and Government</a>
</li>
<li class="left">
<a href="/term/science-and-technology">Science and Technology</a>
</li>
<li class="left">
<a href="/topic/glt-news-series">GLT Series</a>
</li>
<li class="left">
<a href="/newsroom-awards">GLT News Awards</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/category/16">Music </a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/music-features">Music Features</a>
</li>
<li class="left">
<a href="/programs/glt-blues">GLT Blues</a>
</li>
<li class="left">
<a href="/programs/talkin-blues">Talkin&#039; Blues</a>
</li>
<li class="left">
<a href="/programs/glt-jazz">GLT Jazz</a>
</li>
<li class="left">
<a href="/programs/glt-jazz-next">Jazz Next</a>
</li>
<li class="left">
<a href="/programs/radio-munson">Radio Munson</a>
</li>
<li class="left">
<a href="/programs/acousticity">Acousticity</a>
</li>
<li class="left">
<a href="/programs/center-stage">Center Stage</a>
</li>
<li class="left">
<a href="/programs/american-routes">American Routes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contribute">Support GLT</a>
<ul  class="dropdown">
<li class="left">
<a href="/contribute">Ways to Contribute</a>
</li>
<li class="left">
<a href="/shop-glt">Shop GLT</a>
</li>
<li class="left">
<a href="/term/glt-day-sponsors">GLT Day Sponsors</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/plan-your-legacy">Plan Your Legacy</a>
</li>
<li class="left">
<a href="/glt-future-fund">GLT Future Fund</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/events">GLT Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/glt-community-calendar-upgrade">GLT Community Calendar Upgrade</a>
</li>
<li class="left">
<a href="/topic/good-go">Good To Go</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-glt">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-glt">Contact GLT</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listener-services">Listener Services</a>
</li>
<li class="left">
<a href="/glt-history">GLT History</a>
</li>
<li class="left">
<a href="/mission-and-ethics">Mission/Ethics</a>
</li>
<li class="left">
<a href="/glt-friends-council">GLT Friends Council</a>
</li>
<li class="left">
<a href="http:/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/jobsinternships">Jobs/Internships</a>
</li>
<li class="left">
<a href="/auditsannual-reports">Audits/Annual Reports</a>
</li>
<li class="left">
<a href="/wglt-public-files">Public Files</a>
</li>
<li class="left">
<a href="/equal-employment-opportunity-reports-0">EEO</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">GLT Schedule</a>
</li>
<li class="left">
<a href="/audio-streams">Audio Streams and Playlists</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/rss">Podcasts and RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/glts-sound-ideas">Sound Ideas</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/glts-sound-ideas">Recent Stories</a>
</li>
<li class="left">
<a href="/topic/glts-sound-ideas-full-episodes">Full Episodes</a>
</li>
<li class="left">
<a href="/term/animal-house">Animal House</a>
</li>
<li class="left">
<a href="/term/glts-datebook">GLT&#039;s Datebook</a>
</li>
<li class="left">
<a href="/term/glts-grow">GLT&#039;s Grow</a>
</li>
<li class="left">
<a href="/term/mchistory">McHistory</a>
</li>
<li class="left">
<a href="/term/sound-money">Sound Money</a>
</li>
<li class="left">
<a href="/term/turntable">Turntable</a>
</li>
<li class="left">
<a href="/term/unknown-illinois">Unknown Illinois</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">GLT News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/term/arts-and-culture">Arts and Culture</a>
</li>
<li class="left">
<a href="/term/business-and-economy">Business and Economy</a>
</li>
<li class="left">
<a href="/term/education-and-family">Education and Family</a>
</li>
<li class="left">
<a href="/term/environment-1">Environment and Sustainability</a>
</li>
<li class="left">
<a href="/term/health-and-medicine-0">Health and Medicine</a>
</li>
<li class="left">
<a href="/term/illinois">Illinois</a>
</li>
<li class="left">
<a href="/term/politics-0">Politics and Government</a>
</li>
<li class="left">
<a href="/term/science-and-technology">Science and Technology</a>
</li>
<li class="left">
<a href="/topic/glt-news-series">GLT Series</a>
</li>
<li class="left">
<a href="/newsroom-awards">GLT News Awards</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/category/16">Music </a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/music-features">Music Features</a>
</li>
<li class="left">
<a href="/programs/glt-blues">GLT Blues</a>
</li>
<li class="left">
<a href="/programs/talkin-blues">Talkin&#039; Blues</a>
</li>
<li class="left">
<a href="/programs/glt-jazz">GLT Jazz</a>
</li>
<li class="left">
<a href="/programs/glt-jazz-next">Jazz Next</a>
</li>
<li class="left">
<a href="/programs/radio-munson">Radio Munson</a>
</li>
<li class="left">
<a href="/programs/acousticity">Acousticity</a>
</li>
<li class="left">
<a href="/programs/center-stage">Center Stage</a>
</li>
<li class="left">
<a href="/programs/american-routes">American Routes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contribute">Support GLT</a>
<ul  class="dropdown">
<li class="left">
<a href="/contribute">Ways to Contribute</a>
</li>
<li class="left">
<a href="/shop-glt">Shop GLT</a>
</li>
<li class="left">
<a href="/term/glt-day-sponsors">GLT Day Sponsors</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/plan-your-legacy">Plan Your Legacy</a>
</li>
<li class="left">
<a href="/glt-future-fund">GLT Future Fund</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/events">GLT Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/glt-community-calendar-upgrade">GLT Community Calendar Upgrade</a>
</li>
<li class="left">
<a href="/topic/good-go">Good To Go</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-glt">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-glt">Contact GLT</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listener-services">Listener Services</a>
</li>
<li class="left">
<a href="/glt-history">GLT History</a>
</li>
<li class="left">
<a href="/mission-and-ethics">Mission/Ethics</a>
</li>
<li class="left">
<a href="/glt-friends-council">GLT Friends Council</a>
</li>
<li class="left">
<a href="http:/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/jobsinternships">Jobs/Internships</a>
</li>
<li class="left">
<a href="/auditsannual-reports">Audits/Annual Reports</a>
</li>
<li class="left">
<a href="/wglt-public-files">Public Files</a>
</li>
<li class="left">
<a href="/equal-employment-opportunity-reports-0">EEO</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-29451" class="node node-post node-promoted full row" about="/post/remembering-great-poet-gwendolyn-brooks-100" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Remembering The Great Poet Gwendolyn Brooks At 100    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-05-29T04:44:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Karen Grigsby Bates</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">2 hours ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8qt59uk&amp;text=Remembering%20The%20Great%20Poet%20Gwendolyn%20Brooks%20At%20100" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8qt59uk&amp;t=Remembering%20The%20Great%20Poet%20Gwendolyn%20Brooks%20At%20100" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8qt59uk" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Remembering%20The%20Great%20Poet%20Gwendolyn%20Brooks%20At%20100&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8qt59uk" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Gwendolyn Brooks poses with her first book of poems, &lt;em&gt;A Street in Bronzeville.&lt;/em&gt;" href="/sites/shared/pmp/styles/x_large/pmpshared/201705/b6570165-2d27-4e82-bb5a-b95aee3ea7d3.jpg" class="noexit lightbox">
      <img src="/sites/shared/pmp/styles/medium/pmpshared/201705/b6570165-2d27-4e82-bb5a-b95aee3ea7d3.jpg"  alt="Gwendolyn Brooks poses with her first book of poems, A Street in Bronzeville.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Gwendolyn Brooks poses with her first book of poems, <em>A Street in Bronzeville.</em></div>
      </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div>

<div class="audio-container">
  <div id="jp-interface--592c0b6383852" class="jp-interface">
    <div id="post-audio--592c0b6383852" class="jp-player" jp-instance="-592c0b6383852"></div>

    <div class="playpause">
      <a href="https://ondemand.npr.org/anon.npr-mp3/npr/me/2017/05/20170529_me_remembering_the_great_poet_gwendolyn_brooks_at_100.mp3?orgId=1&amp;topicId=1161&amp;d=421&amp;p=3&amp;story=530081834&amp;t=progseg&amp;e=530554171&amp;seg=7&amp;ft=nprml&amp;f=530081834" title="" class="jp-play"></a>      <a class="jp-pause"></a>
    </div>

    <div class="audio-meta">
      <div class="listen-text-box">
        <div class="listen-text">Listen </div>
        <div class="listening-text">Listening...</div>
      </div>

      <div class="jp-controls">
        <div class="jp-progress">
          <div id="seekbar" class="jp-seek-bar">
            <div id="playbar" class="jp-play-bar">
              <div class="scrubber">
              </div>
            </div>
          </div>
        </div>
      </div>

      <div class="duration-wrapper">
        <div class="jp-custom-current-time"></div>
        <span class="divider">&#47;</span>
        <div class="jp-custom-duration"></div>
      </div>

    </div>
          <div class="audio-caption">Listen to the Story</div>
      </div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In 1950, Gwendolyn Brooks became the first African-American to be awarded a Pulitzer Prize. Hers was a Pulitzer in poetry, specifically for a volume titled <em>Annie Allen</em> that chronicled the life of an ordinary black girl who grows up in the Bronzeville neighborhood on Chicago's famous South Side.</p> <p>Brooks was in her living room when she learned she'd won, she recalled in a Library of Congress interview, and it was growing dark. She didn't turn on the lights, because she knew what would happen. Money was tight, and the bill hadn't been paid.</p> <p>She also knew that her Pulitzer made her something of a unicorn, and began to worry about what was going to happen when word got out.</p> <p>"The next day, reporters came, photographers came," she recalled. "And I was absolutely petrified. I wasn't going to say anything about the electricity. But I knew when they went to plug in their cameras and all, nothing was going to happen."</p> <p>The photographers came. They plugged in their lights. The living room was sufficiently illuminated. Someone — "I never did find out who" — had quietly paid the bill. The universe had made sure that Gwendolyn Brooks, so generous to others, was taken care of. In a way, it was life imitating art imitating life: she mostly wrote about everyday people with everyday problems, in language that varied from the classic to the colloquial.</p> <p><strong>Brown girl in Bronzeville</strong></p> <p>Gwendolyn Elizabeth Brooks was born on June 7, 1917, in Topeka, Kan., but she moved to Chicago with her parents, Keziah and David, when she was 5 weeks old. The Brooks family joined thousands of black families that were streaming into the city's South Side, part of the Great Migration that would transform many large American cities north of the Mason-Dixon Line. Segregation confined the new arrivals to the South Side, where they created parallel institutions to the white ones that excluded them. Young Gwen came from a family of readers and book lovers, and announced early on that she intended to become a poet.</p> <p>Her mother encouraged her, and helped Gwen send her poems to magazines and to the <em>Chicago Defender</em>, the legendary black newspaper whose anti-lynching editorials were known in black communities throughout the country.</p> <p>In the 1930s, she received encouragement from the great James Weldon Johnson, and from Harlem Renaissance icons Langston Hughes and Richard Wright. Poet and biographer Angela Jackson says Brooks was published regularly in the <em>Defender</em> for several years, but the Pulitzer gave her a whole new kind of fame.</p> <p>"The fact that she was the first African-American to be awarded the Pulitzer made her notoriety go through the roof," Jackson said.</p> <p><strong>"Kindness was her religion"</strong></p> <p>The award, and the<strong> </strong>financial reward<strong> </strong>that accompanies it, came at a time when Brooks and her husband, Henry Blakely, had a young son, Hank. Soon after, baby sister Nora arrived. Mothering took up a fair amount of time, but when the children were a bit older, Brooks continued giving readings, and she also began to teach. Nora Brooks Blakely remembers when her mother taught at three colleges concurrently: "That Christmas, suddenly the Christmas presents changed ... she just had a happy little fit, where she only got presents from Marshall Field's and C.D. Peacock."</p> <p>Brooks loved being able to do nice things for other people, even though she did not live a lavish lifestyle herself. "It was more important to help a writer than to have the latest Nike or pair of shoes or Gucci bag or whatever, so that's what she spent her money on," Blakely says. The prize money funded poetry prizes Brooks created to encourage aspiring poets — especially children. It also took the pressure off people who were trying to write. "There were people she gave rent to, gave car payments to," Blakely remembers. "She gave chunks of money and just said 'I think this will help.' "</p> <p>"Kindness was her religion," says Haki Madhubuti, director of Third World Press, in Chicago.</p> <p>Madhubuti met Brooks in the early '60s, when he was a young veteran writing poetry in Chicago. He'd read her in anthologies while he was in the service. "Like so many young poets at the time, I was in awe of her, her craft and her commitment to the black community." In his early career, Madhubuti was published under his birth name, Don L. Lee. But as a key member of the Black Arts movement — a contingent of artists, playwrights, poets and writers whose work reflected the cultural side of the growing Black Power movement, he chose a name that reflected his African heritage. He and Brooks grew as close as family — she often referred to him as her "other son." She would later say he drew her into this new cultural circle and she felt reborn. Her poetry became more urgent, more pointed.</p> <p>She, in turn, was celebrated by what she fondly called "the riotous young people" who gathered at her home for long, often passionate discussions about black life, politics and culture. Black cultural celebrities of all sorts came by to visit the Blakelys: They held a party for Langston Hughes that was standing room only. It was less throw-down, more salon: ideas were exchanged and vigorously debated over food and drink. "I remember James Baldwin coming through the front door," Nora Blakely says. She remembers Baldwin's large, piercing eyes, "I panicked! I was just a little kid, and his eyes looked so big and commanding to me."</p> <p>When she taught, Brooks took the summers off, and would retreat into her home to enjoy reading and watching soap operas, rarely venturing out until summer's end. Nora Blakely remembers that after she received her driver's license, her mother sent her off to the grocery store. "Some of her grocery lists were poetry in themselves," she laughs. "She would describe things like 'bright, pearlescent, ruby tomatoes' and so forth, to be very clear about what we were supposed to find." (Those grocery lists are included in Brooks' archives, at the University of Illinois.)</p> <p><strong>A global consciousness</strong></p> <p>Brooks also began to travel during those summers off from teaching. She visited Kenya and Tanzania, and enjoyed making contacts on the African continent. Later, she and Henry would journey to Ghana. "She was making global connections between what was happening beside her and what was going on across the world," says biographer Angela Jackson.</p> <p>This enhanced consciousness was reflected not only in Brooks' poetry, but in her person. "One day we walked in," Madhubuti remembers, "and she had a scarf on her hair ... then she took the scarf off her head and she had a natural. She had a natural hairdo." Brooks was no longer interested in the tyranny of the straightening comb. She even wrote a poem about it. "To Those of My Sisters Who Kept Their Naturals" celebrates "the rich rouch right time of your hair," despite a country whose aesthetic seeks to coerce kinks.</p> <p>By the time Gwendolyn Brooks died in 2000, she'd been showered with prizes and prestigious appointments. She'd been appointed Poet Laureate of the State of Illinois, a position she held for several years. In that role, she became a circuit rider for poetry, crisscrossing the state, visiting schools, prisons and hospitals, reading her poems and listening to others recite them. ("We Real Cool" was a perennial favorite.)</p> <p>She was the recipient of more than 70 honorary degrees from colleges around the country. And she served as a poetry consultant to the Library of Congress — the position that would eventually be renamed Poet Laureate of the United States. A writer's conference was established in her name at Chicago State University. One year, Toni Morrison was the speaker, and the author told the audience she probably couldn't have done what she did without Gwendolyn Brooks' example and work to show her it was possible.</p> <p>Despite all the accolades and literary fame, "she was very unassuming, very humble," says fellow poet and friend Haki Madhubuti.</p> <p>"Her truth-telling was relentless," says Angela Jackson. But she didn't sacrifice her craft to tell those truths. "She insisted upon an elegance of speech, an elegance of writing — a heightened language that pierced through to people to engage the souls of readers."  Copyright 2017 NPR. To see more, visit http://www.npr.org/.</p> </div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8qt59uk&amp;text=Remembering%20The%20Great%20Poet%20Gwendolyn%20Brooks%20At%20100" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8qt59uk&amp;t=Remembering%20The%20Great%20Poet%20Gwendolyn%20Brooks%20At%20100" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8qt59uk" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Remembering%20The%20Great%20Poet%20Gwendolyn%20Brooks%20At%20100&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8qt59uk" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.illinoisstate.edu/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/isu_seal_wht__2_.png" alt="Illinois State University" title="Illinois State University" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.cpb.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/cpb-logo.png" alt="Corporation for Public Broadcasting" title="Corporation for Public Broadcasting" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WGLT</span></li>
<li><a href="http://wglt.org/contact-glt" target="_blank">Contact GLT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wglt" target="_blank">FCC Public Files</a></li>
<li><a href="https://donate.nprstations.org/wglt/" target="_blank">Contribute</a></li>
<li class="last"><a href="http://wglt.org/privacy-statement" target="_blank">Privacy Statement</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":14,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
