<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wglt.org/post/drug-shooting-bazooka-seized-mexico-smugglers-aim-skyward" />
<meta property="og:title" content="Drug-Shooting &#039;Bazooka&#039; Seized In Mexico As Smugglers Aim Skyward " />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201711/564107121.jpg" rel="image_src" />
<meta name="description" content="As Mexican authorities continue to crack down on drug smugglers, criminals continue to aim high in a bid to evade them. Last week, Mexican authoriti" />
<meta property="og:description" content="As Mexican authorities continue to crack down on drug smugglers, criminals continue to aim high in a bid to evade them. Last week, Mexican authoriti" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201711/564107121.jpg" />
<meta content="Drug-Shooting &amp;#039;Bazooka&amp;#039; Seized In Mexico As Smugglers Aim Skyward " about="/post/drug-shooting-bazooka-seized-mexico-smugglers-aim-skyward" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wglt/files/201508/favicon__2__1.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3541" />
<meta property="og:image:height" content="2656" />
<meta name="datePublished" content="2017-11-14" />
<meta name="story_id" content="564050813" />
<link rel="shortlink" href="/node/36928" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/drug-shooting-bazooka-seized-mexico-smugglers-aim-skyward" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="1" />
<meta name="author" content="Amy Held" />
<meta name="nid" content="36928" />
<meta name="wordCount" content="559" />
<meta name="google-site-verification" content="PaGqeggg5Bz6ZqBbxEP83P-PXqUv6098nBGIne3vYH0" />
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '338662483241547'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=338662483241547&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- Twitter single-event website tag code -->
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">twttr.conversion.trackPid('nxxi2', { tw_sale_amount: 0, tw_order_quantity: 0 });</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=nxxi2&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=nxxi2&p_id=Twitter&tw_sale_amount=0&tw_order_quantity=0" />
</noscript>
<!-- End Twitter single-event website tag code -->
    <title>Drug-Shooting &#039;Bazooka&#039; Seized In Mexico As Smugglers Aim Skyward  | WGLT</title>
    <link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}.branding .give{background:#E2383E;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_ebi6VM4ri5jnKmfYv_iZo_B97Mw9t7ZRYwrcAvDBjBU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab0a.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-36928 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WGLT Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/201701/GLT-logo_MAIN-LOGO_NO-Web.jpg" alt="WGLT logo" title="WGLT Home" /></a>         <div class="tagline">
          NPR from Illinois State University        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://wglt.org/contribute" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">GLT Schedule</a>
</li>
<li class="left">
<a href="/audio-streams">Audio Streams and Playlists</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="http://www.npr.org/podcasts/organizations/402" target="_blank">Podcasts and RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/glts-sound-ideas">Sound Ideas</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/glts-sound-ideas">Recent Stories</a>
</li>
<li class="left">
<a href="/topic/glts-sound-ideas-full-episodes">Full Episodes</a>
</li>
<li class="left">
<a href="/term/animal-house">Animal House</a>
</li>
<li class="left">
<a href="/term/glts-datebook">GLT&#039;s Datebook</a>
</li>
<li class="left">
<a href="/term/glts-grow">GLT&#039;s Grow</a>
</li>
<li class="left">
<a href="/term/mchistory">McHistory</a>
</li>
<li class="left">
<a href="/term/sound-money">Sound Money</a>
</li>
<li class="left">
<a href="/term/turntable">Turntable</a>
</li>
<li class="left">
<a href="/term/unknown-illinois">Unknown Illinois</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">GLT Local News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="http://wglt.org/topic/suspect-convictions#stream/0">Suspect Convictions</a>
</li>
<li class="left">
<a href="/term/arts-and-culture">Arts and Culture</a>
</li>
<li class="left">
<a href="/term/business-and-economy">Business and Economy</a>
</li>
<li class="left">
<a href="/term/education-and-family">Education and Family</a>
</li>
<li class="left">
<a href="/topic/election-2018">Election 2018</a>
</li>
<li class="left">
<a href="/term/health-and-medicine-0">Health and Medicine</a>
</li>
<li class="left">
<a href="/topic/glt-news-series">GLT Series</a>
</li>
<li class="left">
<a href="/newsroom-awards">GLT News Awards</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/category/16">Music </a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/music-features">Music Features</a>
</li>
<li class="left">
<a href="/programs/glt-blues">GLT Blues</a>
</li>
<li class="left">
<a href="http://www.npr.org/podcasts/538496891/g-l-t-music-podcast" target="_blank">Podcast</a>
</li>
<li class="left">
<a href="/programs/glt-jazz">GLT Jazz</a>
</li>
<li class="left">
<a href="/programs/radio-munson">Radio Munson</a>
</li>
<li class="left">
<a href="/programs/acousticity">Acousticity</a>
</li>
<li class="left">
<a href="/programs/center-stage">Center Stage</a>
</li>
<li class="left">
<a href="/programs/american-routes">American Routes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contribute">Support GLT</a>
<ul  class="dropdown">
<li class="left">
<a href="/contribute">Ways to Contribute</a>
</li>
<li class="left">
<a href="/term/glt-day-sponsors">GLT Day Sponsors</a>
</li>
<li class="left">
<a href="https://wglt.aperfectpromotion.com/" target="_blank">Shop GLT</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/plan-your-legacy">Plan Your Legacy</a>
</li>
<li class="left">
<a href="/glt-future-fund">GLT Future Fund</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/events">GLT Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/glt-community-calendar-upgrade">GLT Community Calendar Upgrade</a>
</li>
<li class="left">
<a href="/topic/good-go">Good To Go</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-glt">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wglt.org/sign-emails#stream/0">Get GLT Emails</a>
</li>
<li class="left">
<a href="/contact-glt">Contact GLT</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listener-services">Listener Services</a>
</li>
<li class="left">
<a href="/glt-history">GLT History</a>
</li>
<li class="left">
<a href="/mission-and-ethics">Mission/Ethics</a>
</li>
<li class="left">
<a href="/glt-friends-council">GLT Friends Council</a>
</li>
<li class="left">
<a href="http:/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/jobsinternships">Jobs/Internships</a>
</li>
<li class="left">
<a href="/auditsannual-reports">Audits/Annual Reports</a>
</li>
<li class="left">
<a href="/wglt-public-files">Public Files</a>
</li>
<li class="left">
<a href="/equal-employment-opportunity-reports-0">EEO</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">GLT Schedule</a>
</li>
<li class="left">
<a href="/audio-streams">Audio Streams and Playlists</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="http://www.npr.org/podcasts/organizations/402" target="_blank">Podcasts and RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/glts-sound-ideas">Sound Ideas</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/glts-sound-ideas">Recent Stories</a>
</li>
<li class="left">
<a href="/topic/glts-sound-ideas-full-episodes">Full Episodes</a>
</li>
<li class="left">
<a href="/term/animal-house">Animal House</a>
</li>
<li class="left">
<a href="/term/glts-datebook">GLT&#039;s Datebook</a>
</li>
<li class="left">
<a href="/term/glts-grow">GLT&#039;s Grow</a>
</li>
<li class="left">
<a href="/term/mchistory">McHistory</a>
</li>
<li class="left">
<a href="/term/sound-money">Sound Money</a>
</li>
<li class="left">
<a href="/term/turntable">Turntable</a>
</li>
<li class="left">
<a href="/term/unknown-illinois">Unknown Illinois</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">GLT Local News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="http://wglt.org/topic/suspect-convictions#stream/0">Suspect Convictions</a>
</li>
<li class="left">
<a href="/term/arts-and-culture">Arts and Culture</a>
</li>
<li class="left">
<a href="/term/business-and-economy">Business and Economy</a>
</li>
<li class="left">
<a href="/term/education-and-family">Education and Family</a>
</li>
<li class="left">
<a href="/topic/election-2018">Election 2018</a>
</li>
<li class="left">
<a href="/term/health-and-medicine-0">Health and Medicine</a>
</li>
<li class="left">
<a href="/topic/glt-news-series">GLT Series</a>
</li>
<li class="left">
<a href="/newsroom-awards">GLT News Awards</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/category/16">Music </a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/music-features">Music Features</a>
</li>
<li class="left">
<a href="/programs/glt-blues">GLT Blues</a>
</li>
<li class="left">
<a href="http://www.npr.org/podcasts/538496891/g-l-t-music-podcast" target="_blank">Podcast</a>
</li>
<li class="left">
<a href="/programs/glt-jazz">GLT Jazz</a>
</li>
<li class="left">
<a href="/programs/radio-munson">Radio Munson</a>
</li>
<li class="left">
<a href="/programs/acousticity">Acousticity</a>
</li>
<li class="left">
<a href="/programs/center-stage">Center Stage</a>
</li>
<li class="left">
<a href="/programs/american-routes">American Routes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contribute">Support GLT</a>
<ul  class="dropdown">
<li class="left">
<a href="/contribute">Ways to Contribute</a>
</li>
<li class="left">
<a href="/term/glt-day-sponsors">GLT Day Sponsors</a>
</li>
<li class="left">
<a href="https://wglt.aperfectpromotion.com/" target="_blank">Shop GLT</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/plan-your-legacy">Plan Your Legacy</a>
</li>
<li class="left">
<a href="/glt-future-fund">GLT Future Fund</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/events">GLT Station Events</a>
</li>
<li class="left">
<a href="/community-calendar">Community Calendar</a>
</li>
<li class="left">
<a href="/glt-community-calendar-upgrade">GLT Community Calendar Upgrade</a>
</li>
<li class="left">
<a href="/topic/good-go">Good To Go</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-glt">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wglt.org/sign-emails#stream/0">Get GLT Emails</a>
</li>
<li class="left">
<a href="/contact-glt">Contact GLT</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listener-services">Listener Services</a>
</li>
<li class="left">
<a href="/glt-history">GLT History</a>
</li>
<li class="left">
<a href="/mission-and-ethics">Mission/Ethics</a>
</li>
<li class="left">
<a href="/glt-friends-council">GLT Friends Council</a>
</li>
<li class="left">
<a href="http:/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/jobsinternships">Jobs/Internships</a>
</li>
<li class="left">
<a href="/auditsannual-reports">Audits/Annual Reports</a>
</li>
<li class="left">
<a href="/wglt-public-files">Public Files</a>
</li>
<li class="left">
<a href="/equal-employment-opportunity-reports-0">EEO</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                  <div class="has-sidebar">
              <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-36928" class="node node-post node-promoted full row" about="/post/drug-shooting-bazooka-seized-mexico-smugglers-aim-skyward" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Drug-Shooting &#039;Bazooka&#039; Seized In Mexico As Smugglers Aim Skyward     </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-11-14T13:55:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/amy-held" rel="author">Amy Held</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyblv7clw&amp;text=Drug-Shooting%20%27Bazooka%27%20Seized%20In%20Mexico%20As%20Smugglers%20Aim%20Skyward%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyblv7clw&amp;t=Drug-Shooting%20%27Bazooka%27%20Seized%20In%20Mexico%20As%20Smugglers%20Aim%20Skyward%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyblv7clw" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Drug-Shooting%20%27Bazooka%27%20Seized%20In%20Mexico%20As%20Smugglers%20Aim%20Skyward%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyblv7clw" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="large-10 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Mexican officials seized some 1,800 pounds of marijuana and a bazooka reportedly adapted to launch the drugs into the U.S. in the border town of Agua Prieta on Nov. 9." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201711/564107121.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201711/564107121.jpg"   alt="Mexican officials seized some 1,800 pounds of marijuana and a bazooka reportedly adapted to launch the drugs into the U.S. in the border town of Agua Prieta on Nov. 9.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Mexican officials seized some 1,800 pounds of marijuana and a bazooka reportedly adapted to launch the drugs into the U.S. in the border town of Agua Prieta on Nov. 9.</div>
    <div class="attribution">
  <span class="credit">Brennan Linsley</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div class="flex-video">
  
<iframe class="youtube-player" type="text/html" width="440" height="330" src="http://www.youtube.com/embed/ajVKgC5i2LQ" allowfullscreen frameborder="0">
</iframe></div>
</p> <p>As Mexican authorities continue to crack down on drug smugglers, criminals continue to aim high in a bid to evade them. Last week, Mexican authorities seized a jury-rigged bazooka and nearly one ton of marijuana in the border town of Agua Prieta in Sonora state, the Mexican Attorney General said in a statement. </p><p>The bazooka had been "adapted" to use a compressor for launching drugs into the United States. The Mexican daily <a href="http://www.eluniversal.com.mx/estados/aseguran-en-sonora-bazuca-para-lanzar-droga-eu">El Universal reports</a> the device was inside a van with a sliding roof, allowing the bazooka to shoot the drugs from the cover of the vehicle. </p><p>Agua Prieta lies directly across the border from Douglas, Ariz. Last year, Mexican federal authorities <a href="http://www.cns.gob.mx/portalWebApp/appmanager/portal/desk?_nfpb=true&amp;_windowLabel=portlet_1_1&amp;portlet_1_1_actionOverride=%2Fboletines%2FDetalleBoletin&amp;portlet_1_1id=1418554">found</a> yet another "homemade bazooka" in the town, this one measuring nearly 10 feet long, alongside an air compressor inside a modified panel van with no license plate. Officials say it was apparently used for launching projectiles, possibly drugs, across the border. </p><p>Smugglers have been trying to hurl drugs across the U.S.-Mexico border for years. </p><p>In 2011, as The Two-Way <a href="https://www.npr.org/sections/thetwo-way/2012/12/12/167065545/flying-high-cans-filled-with-marijuana-shot-across-border-from-cannon">has reported</a>, "smugglers tried using a catapult to get pot into the U.S." The following year, U.S. Customs and Border Protection agents found nearly three dozen canisters filled with 85 pounds of marijuana near Yuma, Ariz. and after smugglers in Mexico used a pneumatic-powered cannon to shoot the drugs 500 feet across the border. </p><p>Need a better visual of how they work? <em>Wired </em><a href="https://www.wired.com/2013/03/how-far-could-a-drug-cannon-shoot/">likened</a> the devices to the air cannons used in "punkin' chunkin'" <a href="https://www.youtube.com/watch?v=MtKyCrfmInA">contests</a>. </p><p>Each year, Mexican-based transnational criminal organizations bring in drugs by the "multi-ton" over the Southwest U.S. border, <a href="https://www.dea.gov/resource-center/2016%20NDTA%20Summary.pdf">according to</a> the Drug Enforcement Agency. The most common smuggling method is simply to hide the drugs in vehicles, the DEA says, but, boats, tunnels and drones are also employed. </p><p>The Department of Homeland Security <a href="https://www.dhs.gov/news/2017/02/16/written-testimony-cbp-house-homeland-security-subcommittee-border-and-maritime">says the number</a> of Border Patrol agents trying to stop the smugglers by land, sea and increasingly air, has nearly doubled since 2004, now totaling nearly 20,000. </p><p>In February, Paul Beeson, who heads a joint task force of DHS's southern border <a href="https://www.dhs.gov/southern-border-joint-task-force">campaign</a>, testified to Congress that smugglers "previously threw, by hand, small loads of drugs over the border fence, they now utilize compressed air cannons to launch bundles of illicit narcotics in excess of 100 pounds over the border fence." </p><p>Beeson said these operations are "indicative of the ever-evolving and persistent intent of TCOs to exploit the border environment." </p><p><em>NPR correspondent Carrie Kahn contributed to this report.</em><br /></p><div class="fullattribution">Copyright 2017 NPR. To see more, visit http://www.npr.org/.<img src="https://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=Drug-Shooting+%27Bazooka%27+Seized+In+Mexico+As+Smugglers+Aim+Skyward+&amp;utme=8(APIKey)9(MDAwMjUwMzQ2MDEyNjIyMDkxNjA1MzMzYw004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fyblv7clw&amp;text=Drug-Shooting%20%27Bazooka%27%20Seized%20In%20Mexico%20As%20Smugglers%20Aim%20Skyward%20" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fyblv7clw&amp;t=Drug-Shooting%20%27Bazooka%27%20Seized%20In%20Mexico%20As%20Smugglers%20Aim%20Skyward%20" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fyblv7clw" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Drug-Shooting%20%27Bazooka%27%20Seized%20In%20Mexico%20As%20Smugglers%20Aim%20Skyward%20&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fyblv7clw" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>

            <!-- In line style code is temporary -->
            <div class="sidebar">
              <div class="sidebar-content"></div>
            </div>
          </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="https://twitter.com/WGLTnews" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201706/twitter-logo-60px.png" alt="" title="" /></a></li>
<li><a href="https://www.facebook.com/WGLTFM" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201706/FB-f-Logo__white_72.png" alt="" title="" /></a></li>
<li><a href="http://www.illinoisstate.edu/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/isu_seal_wht__2_.png" alt="Illinois State University" title="Illinois State University" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.cpb.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/cpb-logo.png" alt="Corporation for Public Broadcasting" title="Corporation for Public Broadcasting" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WGLT</span></li>
<li><a href="http://wglt.org/contact-glt" target="_blank">Contact GLT</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wglt" target="_blank">FCC Public Files</a></li>
<li><a href="http://wglt.org/contribute" target="_blank">Contribute</a></li>
<li class="last"><a href="http://wglt.org/privacy-statement" target="_blank">Privacy Statement</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":465,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
