<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="Costs Will Determine If New Library Meets Green Challenge" />
<meta name="description" content="The Normal Public Library Board and staff, Town of Normal officials, and citizens providing input are all considering a library that could be one of the" />
<meta property="og:url" content="http://wglt.org/post/costs-will-determine-if-new-library-meets-green-challenge" />
<link href="http://mediad.publicbroadcasting.net/p/wglt/files/201702/170209_bullit_center.jpg" rel="image_src" />
<meta property="og:description" content="The Normal Public Library Board and staff, Town of Normal officials, and citizens providing input are all considering a library that could be one of the" />
<meta content="Costs Will Determine If New Library Meets Green Challenge" about="/post/costs-will-determine-if-new-library-meets-green-challenge" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wglt/files/201508/favicon__2__1.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@MikeMcCurdy" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wglt/files/styles/medium/public/201702/170209_bullit_center.jpg" />
<meta name="datePublished" content="2017-02-09" />
<meta name="wordCount" content="683" />
<link rel="shortlink" href="/node/24584" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/costs-will-determine-if-new-library-meets-green-challenge" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="GLT&#039;s Sound Ideas" />
<meta name="category" content="Politics and Government" />
<meta name="keywords" content="Town of Normal, Uptown 2.0, Uptown Normal, Normal Public Library" />
<meta name="org_id" content="0" />
<meta name="author" content="Mike McCurdy" />
<meta name="nid" content="24584" />
<meta name="story_id" content="514410723" />
    <title>Costs Will Determine If New Library Meets Green Challenge | WGLT</title>
    <link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#FFFFFF;}.branding .tagline{color:#000000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}.branding .give{background:#E2383E;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wglt.org/sites/wglt.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_ZcZajqjC7KCS8_A2dOG5Y53mBT4KJLE7BiKX15HUv7g.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_FOFefL8rgDOeLq2Y3L-025fRZth5iQttRwcRf7ANDPU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab0a.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wglt/files/js/js_FyJuo1e2Es-uJ5tABbNBqzk3V7BVne0hueY_EEWorU8.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-24584 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WGLT Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/201701/GLT-logo_MAIN-LOGO_NO-Web.jpg" alt="WGLT logo" title="WGLT Home" /></a>         <div class="tagline">
          NPR from Illinois State University        </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://donate.nprstations.org/wglt/become-glt-sustainer" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">GLT Schedule</a>
</li>
<li class="left">
<a href="/audio-streams">Audio Streams and Playlists</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/rss">Podcasts and RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/glts-sound-ideas">Sound Ideas</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/glts-sound-ideas">Recent Stories</a>
</li>
<li class="left">
<a href="/topic/glts-sound-ideas-full-episodes">Full Episodes</a>
</li>
<li class="left">
<a href="/term/animal-house">Animal House</a>
</li>
<li class="left">
<a href="/term/glts-datebook">GLT&#039;s Datebook</a>
</li>
<li class="left">
<a href="/term/glts-grow">GLT&#039;s Grow</a>
</li>
<li class="left">
<a href="/term/mchistory">McHistory</a>
</li>
<li class="left">
<a href="/term/sound-money">Sound Money</a>
</li>
<li class="left">
<a href="/term/turntable">Turntable</a>
</li>
<li class="left">
<a href="/term/unknown-illinois">Unknown Illinois</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">GLT News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/term/arts-and-culture">Arts and Culture</a>
</li>
<li class="left">
<a href="/term/business-and-economy">Business and Economy</a>
</li>
<li class="left">
<a href="/term/education-and-family">Education and Family</a>
</li>
<li class="left">
<a href="/term/environment-1">Environment and Sustainability</a>
</li>
<li class="left">
<a href="/term/health-and-medicine-0">Health and Medicine</a>
</li>
<li class="left">
<a href="/term/illinois">Illinois</a>
</li>
<li class="left">
<a href="/term/politics-0">Politics and Government</a>
</li>
<li class="left">
<a href="/term/science-and-technology">Science and Technology</a>
</li>
<li class="left">
<a href="/topic/glt-news-series">GLT Series</a>
</li>
<li class="left">
<a href="/newsroom-awards">GLT News Awards</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/category/16">Music </a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/music-features">Music Features</a>
</li>
<li class="left">
<a href="/programs/glt-blues">GLT Blues</a>
</li>
<li class="left">
<a href="/programs/talkin-blues">Talkin&#039; Blues</a>
</li>
<li class="left">
<a href="/programs/glt-jazz">GLT Jazz</a>
</li>
<li class="left">
<a href="/programs/glt-jazz-next">Jazz Next</a>
</li>
<li class="left">
<a href="/programs/radio-munson">Radio Munson</a>
</li>
<li class="left">
<a href="/programs/acousticity">Acousticity</a>
</li>
<li class="left">
<a href="/programs/center-stage">Center Stage</a>
</li>
<li class="left">
<a href="/programs/american-routes">American Routes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contribute">Support GLT</a>
<ul  class="dropdown">
<li class="left">
<a href="/contribute">Ways to Contribute</a>
</li>
<li class="left">
<a href="/shop-glt">Shop GLT</a>
</li>
<li class="left">
<a href="/term/glt-day-sponsors">GLT Day Sponsors</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/plan-your-legacy">Plan Your Legacy</a>
</li>
<li class="left">
<a href="/glt-future-fund">GLT Future Fund</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/events">GLT Station Events</a>
</li>
<li class="left">
<a href="/calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http:/submit-event-glt-calendar">Submit Events to the Community Calendar</a>
</li>
<li class="left">
<a href="/topic/good-go">Good To Go</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-glt">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-glt">Contact GLT</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listener-services">Listener Services</a>
</li>
<li class="left">
<a href="/glt-history">GLT History</a>
</li>
<li class="left">
<a href="/mission-and-ethics">Mission/Ethics</a>
</li>
<li class="left">
<a href="/glt-friends-council">GLT Friends Council</a>
</li>
<li class="left">
<a href="http:/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/jobsinternships">Jobs/Internships</a>
</li>
<li class="left">
<a href="/auditsannual-reports">Audits/Annual Reports</a>
</li>
<li class="left">
<a href="/equal-employment-opportunity-reports-0">EEO</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">GLT Schedule</a>
</li>
<li class="left">
<a href="/audio-streams">Audio Streams and Playlists</a>
</li>
<li class="left">
<a href="/programs">Programs A-Z</a>
</li>
<li class="left">
<a href="/rss">Podcasts and RSS</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/glts-sound-ideas">Sound Ideas</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/glts-sound-ideas">Recent Stories</a>
</li>
<li class="left">
<a href="/topic/glts-sound-ideas-full-episodes">Full Episodes</a>
</li>
<li class="left">
<a href="/term/animal-house">Animal House</a>
</li>
<li class="left">
<a href="/term/glts-datebook">GLT&#039;s Datebook</a>
</li>
<li class="left">
<a href="/term/glts-grow">GLT&#039;s Grow</a>
</li>
<li class="left">
<a href="/term/mchistory">McHistory</a>
</li>
<li class="left">
<a href="/term/sound-money">Sound Money</a>
</li>
<li class="left">
<a href="/term/turntable">Turntable</a>
</li>
<li class="left">
<a href="/term/unknown-illinois">Unknown Illinois</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news">GLT News</a>
</li>
<li class="left">
<a href="/npr-news">NPR News</a>
</li>
<li class="left">
<a href="/term/arts-and-culture">Arts and Culture</a>
</li>
<li class="left">
<a href="/term/business-and-economy">Business and Economy</a>
</li>
<li class="left">
<a href="/term/education-and-family">Education and Family</a>
</li>
<li class="left">
<a href="/term/environment-1">Environment and Sustainability</a>
</li>
<li class="left">
<a href="/term/health-and-medicine-0">Health and Medicine</a>
</li>
<li class="left">
<a href="/term/illinois">Illinois</a>
</li>
<li class="left">
<a href="/term/politics-0">Politics and Government</a>
</li>
<li class="left">
<a href="/term/science-and-technology">Science and Technology</a>
</li>
<li class="left">
<a href="/topic/glt-news-series">GLT Series</a>
</li>
<li class="left">
<a href="/newsroom-awards">GLT News Awards</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/category/16">Music </a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/music-features">Music Features</a>
</li>
<li class="left">
<a href="/programs/glt-blues">GLT Blues</a>
</li>
<li class="left">
<a href="/programs/talkin-blues">Talkin&#039; Blues</a>
</li>
<li class="left">
<a href="/programs/glt-jazz">GLT Jazz</a>
</li>
<li class="left">
<a href="/programs/glt-jazz-next">Jazz Next</a>
</li>
<li class="left">
<a href="/programs/radio-munson">Radio Munson</a>
</li>
<li class="left">
<a href="/programs/acousticity">Acousticity</a>
</li>
<li class="left">
<a href="/programs/center-stage">Center Stage</a>
</li>
<li class="left">
<a href="/programs/american-routes">American Routes</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contribute">Support GLT</a>
<ul  class="dropdown">
<li class="left">
<a href="/contribute">Ways to Contribute</a>
</li>
<li class="left">
<a href="/shop-glt">Shop GLT</a>
</li>
<li class="left">
<a href="/term/glt-day-sponsors">GLT Day Sponsors</a>
</li>
<li class="left">
<a href="/matching-gifts">Matching Gifts</a>
</li>
<li class="left">
<a href="/plan-your-legacy">Plan Your Legacy</a>
</li>
<li class="left">
<a href="/glt-future-fund">GLT Future Fund</a>
</li>
<li class="left">
<a href="/business-support">Business Support</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/events">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/events">GLT Station Events</a>
</li>
<li class="left">
<a href="/calendar">Community Calendar</a>
</li>
<li class="left">
<a href="http:/submit-event-glt-calendar">Submit Events to the Community Calendar</a>
</li>
<li class="left">
<a href="/topic/good-go">Good To Go</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/contact-glt">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/contact-glt">Contact GLT</a>
</li>
<li class="left">
<a href="/social-media">Social Media</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/listener-services">Listener Services</a>
</li>
<li class="left">
<a href="/glt-history">GLT History</a>
</li>
<li class="left">
<a href="/mission-and-ethics">Mission/Ethics</a>
</li>
<li class="left">
<a href="/glt-friends-council">GLT Friends Council</a>
</li>
<li class="left">
<a href="http:/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/jobsinternships">Jobs/Internships</a>
</li>
<li class="left">
<a href="/auditsannual-reports">Audits/Annual Reports</a>
</li>
<li class="left">
<a href="/equal-employment-opportunity-reports-0">EEO</a>
</li>
</ul>
</li>
<li>
<a href="/search">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
      <section class="pre-content">
      <div>
          <div class="region region-pre-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-24584" class="node node-post node-promoted full row" about="/post/costs-will-determine-if-new-library-meets-green-challenge" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
          <div class='post-program post-program-top'>
        <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/glts-sound-ideas">GLT&#039;s Sound Ideas</a></div></div></div>      </div>
    
    <h1 itemprop="name" class="post-title">
      Costs Will Determine If New Library Meets Green Challenge    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-02-09T19:12:31-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mike-mccurdy" rel="author">Mike McCurdy</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">53 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
                  <div class='post-program post-program-side'>
            <div class="field field-name-field-related-program field-type-node-reference field-label-inline clearfix"><div class="field-label">Related Program:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/programs/glts-sound-ideas">GLT&#039;s Sound Ideas</a></div></div></div>          </div>
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fh3c859y&amp;text=Costs%20Will%20Determine%20If%20New%20Library%20Meets%20Green%20Challenge" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fh3c859y&amp;t=Costs%20Will%20Determine%20If%20New%20Library%20Meets%20Green%20Challenge" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fh3c859y" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Costs%20Will%20Determine%20If%20New%20Library%20Meets%20Green%20Challenge&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fh3c859y" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wglt/files/styles/x_large/public/201702/170209_bullit_center.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wglt.org/sites/wglt/files/styles/default/public/201702/170209_bullit_center.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wglt/files/styles/small/public/201702/170209_bullit_center.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wglt/files/styles/medium/public/201702/170209_bullit_center.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wglt/files/styles/large/public/201702/170209_bullit_center.jpg" />       <noscript>         <img src="http://wglt.org/sites/wglt/files/styles/default/public/201702/170209_bullit_center.jpg"  alt="A new Normal Public Library could aim for the green building standards of the Bullit Center in Seattle, WA. The large roof canopy holds enough solar panels to generate more electricity than the building uses. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">A new Normal Public Library could aim for the green building standards of the Bullit Center in Seattle, WA. The large roof canopy holds enough solar panels to generate more electricity than the building uses. </div>   <div class="credit">Credit Joe Mabel / Wikimedia Commons</div> </div>   </div> </div>  </p><p>The Normal Public Library Board and staff, Town of Normal officials, and citizens providing input are all considering a library that could be one of the most environmentally friendly in the nation.  However, a Normal Town  Council member says it all depends on the cost.</p> <p>If the library is built to meet the standards set by the <a href="https://living-future.org/lbc/">Living Building Challenge </a>it would have to meet strict criteria, including net-zero water and power, meaning the not using more water than its recycling or gathering or actually generating more power than its using.  An often pointed to example is the <a href="http://www.bullittcenter.org/">Bullit Center</a> in Seattle, WA.</p> <p>Town of Normal Council Member Kevin McCarthy is the on ad hoc Joint Library Task Force and a Town Council liaison to the library. During GLT's <a href="http://wglt.org/programs/glts-sound-ideas">Sound Ideas</a> he told <a href="http://wglt.org/people/mike-mccurdy">Mike McCurdy</a> how close the library gets to meeting the challenge depends on the amount of up front money the Town,  library, and ultimately taxpayers, are willing to invest. </p> <p>"Whether we get all the way there or not or if some of these things are feasible currently -- self contained water treatment system and all of that -- really depends on the cost. There's an upfront investment that can be costly. The great thing is the long term cost of the building is much, much lower.  And so the long term operating cost of a facility like that, that's going to accommodate a large number or public over the life of the building. </p> <p><div class="wysiwyg-asset-image-wrapper inset">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wglt/files/styles/x_large/public/201606/160608normallibrary.JPG" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wglt.org/sites/wglt/files/styles/default/public/201606/160608normallibrary.JPG" data-interchange-small="http://mediad.publicbroadcasting.net/p/wglt/files/styles/small/public/201606/160608normallibrary.JPG" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wglt/files/styles/medium/public/201606/160608normallibrary.JPG" data-interchange-large="http://mediad.publicbroadcasting.net/p/wglt/files/styles/large/public/201606/160608normallibrary.JPG" />       <noscript>         <img src="http://wglt.org/sites/wglt/files/styles/default/public/201606/160608normallibrary.JPG"  alt="The current Normal Public Library at 206 W. College Avenue. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">The current Normal Public Library at 206 W. College Avenue. </div>   <div class="credit">Credit Staff / WGLT</div> </div>   </div> </div>  </p><p>McCarthy agreed that a government entity or municipality would be in a good position to pay off the debt, while reaping the long term benefits of lower operating costs.  McCarthy said the Town and Library could also cherry pick green building systems and perhaps discard more expensive systems with a longer return on investment. </p> <p>"There's some ROI math to be done: Ok, this system will not cost too much and is projected to save us this much money; that one seems reasonable. This one costs a lot and takes a much longer time to pay back, maybe we hold off on that system," said McCarthy. "But we're not even close to those kinds of decisions yet." </p> <p>There's also discussion about constructing an enduring building, one that could last 100 years or more. Again, McCarthy says it's about up front costs vs long term lower operating costs. </p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wglt/files/styles/x_large/public/201702/170209_mccarthy.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wglt.org/sites/wglt/files/styles/default/public/201702/170209_mccarthy.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wglt/files/styles/small/public/201702/170209_mccarthy.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wglt/files/styles/medium/public/201702/170209_mccarthy.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wglt/files/styles/large/public/201702/170209_mccarthy.jpg" />       <noscript>         <img src="http://wglt.org/sites/wglt/files/styles/default/public/201702/170209_mccarthy.jpg"  alt="Town of Normal Councilman Kevin McCarthy serves on the Joint Library Task Force. ">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Town of Normal Councilman Kevin McCarthy serves on the Joint Library Task Force. </div>   <div class="credit">Credit Staff / WGLT</div> </div>   </div> </div>  </p><p>"The reality of buildings is that you have to reinvest in some way, shape, or form," said McCarthy. "If you're building a building to last, durability being key, you have to use materials that will survive and those generally cost more money."</p> <p>He said if you look at buildings that aren't very old and aren't doing very well, he said to examine the materials used. McCarthy said he's a pragmatic small business owner. As such, he likes to invest once.</p> <p>The tentative location for the new library is near the current Normal City Hall Annex near Linden St. and East Phoenix Ave. Decisions about square footage, which would also strongly influence costs, are months away.  McCarthy stressed the library board is still in a conceptual phase and a new library is years away.  He said the library board will continue to review designs developed by <a href="http://www.opnarchitects.com/">OPN Architects</a> and the Normal Town Council and Library Board will eventually sign off of the final design. </p>  <p>  <div class="audio-container">   <div id="jp-interface--589d17e6ccede" class="jp-interface">     <div id="post-audio--589d17e6ccede" class="jp-player" jp-instance="-589d17e6ccede"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wglt/audio/2017/02/170207McCarthy.mp3" title="Hear the full Sound Ideas interview with McCarthy about the new library, alternatives considered for a pedestrian-railroad crossing in Uptown, repairs at the Normal Theater, and restoration work at the former Sprague Super Service Station along historic Route 66. " class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">20:07</div>       </div>      </div>           <div class="audio-caption">Hear the full Sound Ideas interview with McCarthy about the new library, alternatives considered for a pedestrian-railroad crossing in Uptown, repairs at the Normal Theater, and restoration work at the former Sprague Super Service Station along historic Route 66. </div>       </div> </div>  </p><p><em>GLT depends on financial support from users to bring you stories and interviews like this one. As someone who values experienced, knowledgeable, and award-winning journalists covering meaningful stories in central Illinois, please consider making a <a href="https://donate.nprstations.org/wglt/become-glt-sustainer?_ga=1.225095902.579577600.1484675800">contribution</a>.</em></p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/town-normal" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Town of Normal</a></div><div class="field-item odd"><a href="/term/uptown-20" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Uptown 2.0</a></div><div class="field-item even"><a href="/term/uptown-normal" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Uptown Normal</a></div><div class="field-item odd"><a href="/term/normal-public-library" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Normal Public Library</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fh3c859y&amp;text=Costs%20Will%20Determine%20If%20New%20Library%20Meets%20Green%20Challenge" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fh3c859y&amp;t=Costs%20Will%20Determine%20If%20New%20Library%20Meets%20Green%20Challenge" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fh3c859y" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Costs%20Will%20Determine%20If%20New%20Library%20Meets%20Green%20Challenge&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fh3c859y" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-17775" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/normal-library-board-evaluating-architects" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/normal-library-board-evaluating-architects"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/normal-library-board-evaluating-architects">Normal Library Board Evaluating Architects</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-08-30T22:03:46-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Michael Hill</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 30,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Michael Hill" href="/post/normal-library-board-evaluating-architects" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/medium/public/201608/20160830_193321e.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Michael Hill / WGLT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Members of the Normal Library Board of Trustees are in the process of choosing an architectural firm for a planned library south of Uptown Circle. During a joint meeting with the Normal Town Council, Engberg Anderson Architects, OPN Architects and HGA presented their qualifications for designing the facility. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-13755" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/new-dreams-explore-possible-library-normal" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/new-dreams-explore-possible-library-normal"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/new-dreams-explore-possible-library-normal">New Dreams To Explore For A Possible Library In Normal</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-06-08T16:12:11-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/charlie-schlenker" rel="author">Charlie Schlenker</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 8,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Staff" href="/post/new-dreams-explore-possible-library-normal" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/medium/public/201606/160608normallibrary.JPG" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Staff / WGLT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The library board in Normal recently agreed to study a potential new location in Uptown south of the train tracks. Library Director Brian Chase said the analysis will be complex but the end result will be much different than the current library.</p> </p></div></div></div>    </div>

      </div>
</div>

<div id="node-8689" class="node-teaser node node-post node-promoted npr_river_card row" about="/post/brainstorming-ideas-proposed-uptown-library-location" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/brainstorming-ideas-proposed-uptown-library-location"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/brainstorming-ideas-proposed-uptown-library-location">Brainstorming Ideas For Proposed Uptown Library Location</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-02-25T22:32:08-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Michael Hill</span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 25,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Michael Hill" href="/post/brainstorming-ideas-proposed-uptown-library-location" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/medium/public/201602/IMG_1176.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Michael Hill / WGLT        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The Normal Public Library is working with OPN Architects to look at possible designs for a new public library to the south of Uptown Normal. The proposed project area came from Farr Associates as part of the Uptown 2.0 Master Plan, but no plans have been set in stone to build a library at that location</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-22316" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/glt-datebook-normal-public-library-assumes-lotus-position-and-more-2017" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/glt-datebook-normal-public-library-assumes-lotus-position-and-more-2017"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/glt-datebook-normal-public-library-assumes-lotus-position-and-more-2017">GLT Datebook: Normal Public Library Assumes The Lotus Position And More in 2017</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-12-17T06:30:00-06:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/laura-kennedy" rel="author">Laura Kennedy</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 17,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="Meghan Rogers" href="/post/glt-datebook-normal-public-library-assumes-lotus-position-and-more-2017" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/medium/public/201612/161217Datebook.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          Meghan Rogers / Normal Public Library        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Before 2016 even ends, The Normal Public Library is filling in their 2017 calendars with a variety of events for young and old...and reasonably limber.</p> <p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.illinoisstate.edu/" target="_self"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/isu_seal_wht__2_.png" alt="Illinois State University" title="Illinois State University" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.cpb.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wglt/files/styles/partner_footer_logo/public/201508/cpb-logo.png" alt="Corporation for Public Broadcasting" title="Corporation for Public Broadcasting" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WGLT</span></li>
<li><a href="http://wglt.org/contact-glt" target="_blank">Contact GLT</a></li>
<li><a href="https://donate.nprstations.org/wglt/" target="_blank">Contribute</a></li>
<li class="last"><a href="http://wglt.org/privacy-statement" target="_blank">Privacy Statement</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":12,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
